Koder dur ikke

Har du problemer med dit spil af teknisk art, så søg hjælp her.

Koder dur ikke

Indlægaf lotteto » 13. jan 2009, 12:22

Hej,
Jeg har problemer med at få mine koder til at virke. Jeg trykker ctrl+shift+C, og den grå/grønne boks kommer da også frem.
Men ligeså snart jeg skriver "Kaching" "Motherlode" eller andre koder (selvfølgelig uden situationstegn) så står der "No such cheats" i pop-up.
Hvad gør man så?
Har efterhånden været inde på mange sider, hvor der står hvordan man snyder, og mindes dengang jeg først havde Sims2, der var der ingen problemer
med at skrive koderne.

Håber du / I kan hjælpe.

Mvh. Lotte
lotteto
Baby sim
Baby sim
 
Indlæg: 2
Tilmeldt: 13. jan 2009, 12:15

Re: Koder dur ikke

Indlægaf Morten0001 » 13. jan 2009, 15:13

det er sims 1 du snakker om ikke? :D
for så skal du skrive: "rosebud;!;!;!;!;!;!;!;!;!;!;!;!;!;!;!;!;!;!;!;!;!;!;!;!;!;!;!;!;!;!;!;!;!"
eller sådan noget.. :)
The Sims 3 kommer snart! :-) JUBII
glæder mig helt vildt!!
Morten0001
Baby sim
Baby sim
 
Indlæg: 3
Tilmeldt: 3. jan 2009, 19:55

Re: Koder dur ikke

Indlægaf lotteto » 13. jan 2009, 15:23

Nej det er sims 2 jeg snakker om. Har også prøvet rosebud. Ellers tak for svaret - og hjælpen.
lotteto
Baby sim
Baby sim
 
Indlæg: 2
Tilmeldt: 13. jan 2009, 12:15

Re: Koder dur ikke

Indlægaf Annbirtha » 13. jan 2009, 17:07

Det lyder virkeligt mystisk, det du taster for at få boksen frem er korrekt nok.
Hvilken en udgave eller tillægspakke er den sidste du har installeret?
Jeg har ikke tjekket snyderkoderne efter Apartment life eller Mansion pakken, så måske er der noget galt der, har du hentet sidste nye opdatering?
Tilgængelige opdateriner findes her: http://thesims2.ea.com/update/index.php :wink:
Jeg kan desværre ikke tjekke om koderne virker i spillet hos mig, jeg har nemlig lige slettet alt der hedder Sims 2 på min computer, for jeg venter med længsel på Sims 3. :oops:
Brugeravatar
Annbirtha
Moderator
Moderator
 
Indlæg: 2259
Tilmeldt: 4. jun 2005, 14:51
Geografisk sted: Ålborg

Re: Koder dur ikke

Indlægaf MacroSims » 13. jan 2009, 22:03

Jeg synes det lyder meget mærkeligt,
Når jeg skriver koderne i den grå boks,
plejer det altid at virke MEN,
kommer der en masse tekst ovenover????
Mange venlige hilsner MacroSims
Brugeravatar
MacroSims
Tumling
Tumling
 
Indlæg: 27
Tilmeldt: 13. jan 2009, 21:27
Geografisk sted: Hvidovre


Tilbage til Teknisk Hjælp

Hvem er online

Brugere der læser dette forum: Ingen tilmeldte og 2 gæster