Sims 2 vil ikke starte efter installation af service pack 2

Har du problemer med dit spil af teknisk art, så søg hjælp her.

Sims 2 vil ikke starte efter installation af service pack 2

Indlægaf Briher » 11. nov 2006, 17:35

Min mand har her til morgen installeret service pack 2 til Windows XP på min maskine med det resultat at Sims 2 spillet nu ikke vil starte op.
Det gik ganske fint i aftes og service pack 2 er eneste ændring siden i går.

Spillet fryser så snart EA-logoet bliver vist og kommer slet ikke videre med at vise opstartsfilmen.

Jeg har slettet alt brugerlavet. Hele Downloads mappen og Savedsims mappen er tom, så der kan ikke være nogle brugerlavede ting, der kan lave "rav" i den.
Jeg har prøvet at afinstallere Pets og installere det igen, men spillet vil stadig ikke starte.

Grafik driveren er blevet opdateret men det har heller ikke hjulpet.

Processor: Model : AMD Athlon(tm) 64 Processor 3200+ Speed : 2.00GHz
Total Memory : 1023MB DDR-SDRAM
Video System: Adapter : RADEON 9600 SERIES
Physical Storage Devices:
CD-ROM/DVD : ASUS DVD-E616P (CD 48X Rd) (DVD 6X Rd)
CD-ROM/DVD : _NEC DVD+RW ND-1100A (CD 40X Rd, 16X Wr) (DVD 5X Rd)
MultiMedia Device(s): Device : SigmaTel C-Major Audio
Operating System(s): Windows System : Microsoft Windows XP/2002 Home (Win32 x86) 5.01.2600 (Service Pack 2)

Har nogen en ide til hvad der kan være galt ?
Hilsen Briher
___________
http://www.briher.dk
Billede = EA sim side.
Brugeravatar
Briher
Moderator
Moderator
 
Indlæg: 1631
Tilmeldt: 16. maj 2005, 14:51
Geografisk sted: Århus

Indlægaf Frillen » 11. nov 2006, 18:53

Et rigtigt godt gæt kan være at Servicepack 2 evt. har overskrevet en eller flere filer som dit grafikkort bruger, prøv enten at geninstallere driveren til dit grafikkort eller installer en nyere driver - Bare et gæt :wink:
NB: Alle Sims2You downloads fungerer 112% sammen med andesteg og risengrød
Min EA Sims2-side: http://thesims2.ea.com/mysimpage/mysimp ... _id=126444

Billede
Brugeravatar
Frillen
Administrator
Administrator
 
Indlæg: 1831
Tilmeldt: 16. mar 2005, 20:14
Geografisk sted: Hjørring

Indlægaf Annbirtha » 12. nov 2006, 09:18

Frillen har ret, sp2 ændrer nogle filer i nogle programmer næsten ligsom Sims gør det med en ny udvidelse.
Jeg har fundet dette på nettet som måske kan hjælpe:

Efter installation af Microsoft Windows XP Service Pack 2 (SP2) ser det ud til, at nogle programmer holder op med at fungere. Windows Firewall er som standard slået til og blokerer uønskede forbindelser til computeren. I denne artikel diskuteres, hvordan du kan lave en undtagelse og tillade, at et program kører, ved at føje det til listen over undtagelser. Med denne fremgangsmåde tillader du, at programmer fungerer på samme måde, som før servicepakken blev installeret.

Her er linket til de forslag der bliver givet:
http://support.microsoft.com/kb/842242

Held og lykke Briher :?
Brugeravatar
Annbirtha
Moderator
Moderator
 
Indlæg: 2259
Tilmeldt: 4. jun 2005, 14:51
Geografisk sted: Ålborg

Indlægaf Briher » 18. nov 2006, 18:27

Endelig ser det ud til at alt kører fornuftigt igen. MED Service Pack 2 :D
Hilsen Briher
___________
http://www.briher.dk
Billede = EA sim side.
Brugeravatar
Briher
Moderator
Moderator
 
Indlæg: 1631
Tilmeldt: 16. maj 2005, 14:51
Geografisk sted: Århus

Indlægaf Annbirtha » 19. nov 2006, 10:34

Det var da godt Briher, men jeg har undret mig lidt over hvorfor I først får pakken installeret nu, når Service pack 2 er et par år gammel ?
Kunne du fortælle hvad du har gjort for at få det til at virke,...jeg er bare lidt nysgerrig efter at vide sådan nogle mærkelige ting *hehe
Brugeravatar
Annbirtha
Moderator
Moderator
 
Indlæg: 2259
Tilmeldt: 4. jun 2005, 14:51
Geografisk sted: Ålborg

Indlægaf Briher » 19. nov 2006, 17:46

Vi havde godt nok forsøgt med Service pack 2 for LÆNGE siden, men kunne ikke få tingene (læs Sims 2) til at køre, så min PC blev ikke opdateret. Sims 2 var et must. :wink: og dengang havde jeg ikke brug for nogle ting som krævede SP2, så vi lod den være.

Service pack 2 skulle bare på denne gang, så der blev søgt på nettet efter mulige løsninger og på Fujitsu Siemens hjemmeside foreslog de en opdatering af bios, lyddriver og en eller anden ting mere (kan ikke lige huske hvad.) når maskinen ikke ville lukke ned efter installation af SP2.

Det var nemlig ikke kun et Sims problem.
Det var som om at hver gang der skulle afspilles en lyd, så frøs maskinen, og når maskinen skal lukke ned, plejer den at afspille en lille "melodi" = maskinen lukkede ikke ned.

Men nu virker det.
Og jeg kan installere de ting som krævede .net 2.0 som igen krævede SP2. Nyeste version af SimPe og Visual Web Developer. :D
Hilsen Briher
___________
http://www.briher.dk
Billede = EA sim side.
Brugeravatar
Briher
Moderator
Moderator
 
Indlæg: 1631
Tilmeldt: 16. maj 2005, 14:51
Geografisk sted: Århus

Indlægaf Annbirtha » 20. nov 2006, 16:17

Nåh ja Bios, den glemmer man jo nogen gange, men den er jo nok så vigtig.
Tak for oplysningen Briher, se nu hvor klog jeg blev :D
Brugeravatar
Annbirtha
Moderator
Moderator
 
Indlæg: 2259
Tilmeldt: 4. jun 2005, 14:51
Geografisk sted: Ålborg


Tilbage til Teknisk Hjælp

Hvem er online

Brugere der læser dette forum: Ingen tilmeldte og 1 gæst